.NET4 installation fails on XP PosReady

It needs WIC.

Leave a Reply

Your email address will not be published. Required fields are marked *